Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xbox 360


  • Please log in to reply
2 replies to this topic

#1 simonrjnash

simonrjnash

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:39 AM

Posted 15 February 2008 - 06:14 AM

my wirless connection is set up like this: main computer downstairs with a wirless usb ethernet netgear DG8346 54.0mbps modem connected to it, im upstairs with my laptop connected to the network, excellent signal, my laptop is connected to my Xbox 360 with the ethernet cable, when i try to connect to xbox live the I.P keeps failing, what can i do to make it work???? i've heard u need to open ports 88 and 3074, how do i do that? thanks :thumbsup:

Edited by simonrjnash, 15 February 2008 - 09:52 AM.


BC AdBot (Login to Remove)

 


#2 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:08:39 PM

Posted 15 February 2008 - 06:50 PM

On what computer does the IP fail? Internet connection? Do you have a firewall running?
I came, I saw, I conquered. - Julius Caeser

#3 simonrjnash

simonrjnash
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:39 AM

Posted 16 February 2008 - 08:51 AM

my i.p now verifies on the xbox but the DNS fails and i cant use the internet on my laptop when the xbox is plugged into it via ethernet, it just keeps showing page cannot be displayed, i've heard this might be why the DNS is failing, what can i do to correct it? i'm running zone alarm pro with a medium firewall setting




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users