Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer


  • Please log in to reply
2 replies to this topic

#1 sstark1218

sstark1218

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 10 March 2005 - 06:53 PM

I am have the strangest problem I really hope someone can help with. I am using Windows XP Pro first of all. The problem is that I cannot print from any Microsoft application or from Adobe. The only thing that will print is Internet pages. I have talked to several computers stores in the area and did all the troubleshooting that came with the booklet for the printer and it still won't work. The printer is an HP DeskJet895Cse... Can anyone please help????

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:30 PM

Posted 10 March 2005 - 07:05 PM

Try HP support

Using Internet Explorer (Firefox won't work on their troubleshooting site)

http://www.hp.com/

click on support and troubleshooting (bottom right)

Use their diagnostics to help diagnose your printer anomaly.

Let us know if it works. If it doesn't you might want to delete the printer and its drivers and reinstall them (using the most current driver from HP).

Edited by Enthusiast, 10 March 2005 - 07:08 PM.


#3 sstark1218

sstark1218
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 10 March 2005 - 07:15 PM

Thanks, I will give it a try real quick and let you know. I have already uninstalled and reinstalled all that... so I don't know.. I'll check that site. Thanks again!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users