Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hp Dv9000 Keyboard Does Not Work In Safe Mode


  • Please log in to reply
2 replies to this topic

#1 dbur

dbur

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:16 PM

Posted 13 February 2008 - 07:19 PM

A recent video problem service call resulted in the tech wanting me to boot into safe mode. Unfortunately, even though they KB works in all other situations it does not work when the cntl/alt/del to login screen comes up. I am able to get in using a USB KB.

I probably need to send this laptop in for service on the video issue, but I assume they will re-install Wuindows to try and fix the KB problem and I don't want that to happen.

Anyone know why the built in KB would not work in safe mode? or how to fix that problem?

Windows XP SP2, fully updated.

Thanks.

Edited by dbur, 13 February 2008 - 07:21 PM.


BC AdBot (Login to Remove)

 


m

#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:16 AM

Posted 13 February 2008 - 07:31 PM

Which keyboard doesn't work in safe mode the external or the internal/ You could try reinstalling the USB drivers since the external works off the USB interface. I am not sure how the internal is connected, PS2, USB, or serial.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 dbur

dbur
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:16 PM

Posted 13 February 2008 - 07:40 PM

It's the built in KB that does not work. Not USB I assume.

Edited by dbur, 13 February 2008 - 07:41 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users