Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Install Process Is Incomplete


  • Please log in to reply
1 reply to this topic

#1 floyd

floyd

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Location:Wisconsin
  • Local time:05:06 PM

Posted 13 February 2008 - 02:27 PM

I purchased a piece of RV expense software from the programmer that writes it on the recommendation of many of my friends.
When I try to install it the installer starts and a box comes up showing it is extracting files and then just shuts down. I doesn't continue the install process. The only thing it seems to do is write a prefetch file but no program folder or files. I've had other friends try to reinstall their software and it is suppose to go through a license agreement screen, installing screen, welcome screen etc. Mine doesn't go past the extracting process.
I did try shutting down my Virus scanner but it didn't help.
Anyone have any ideas?
Floyd

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,109 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:06 PM

Posted 13 February 2008 - 02:39 PM

My guess: Maybe your system is badly fragmented?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users