Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Clean Virtumonde From System


  • This topic is locked This topic is locked
2 replies to this topic

#1 Pilot64A

Pilot64A

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 12 February 2008 - 08:43 PM

Hello,

New to Bleeping Computers, but like the fixes you all offer.

After Spybot found and attempted to remove the programs (causing pop-ups, false alerts/alarms, attempted reg changes), I used the instructions to remove the virtumonde posted (using the Vundofix and VirtuomndeBeGone). Once I reboot and run Spybot again, it finds Virtumonde (Virumonde.dll, virtumonde.generic, etc...) again and has similar behavior (the Dlls are present again, but the pop-ups (alerts are gone)...

Next steps? posting a log?

Thanks.

BC AdBot (Login to Remove)

 


#2 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:07:39 PM

Posted 12 February 2008 - 10:58 PM

Hello Pilot64A,

Welcome to Bleeping Computer :blink:

Yes, please post a HijackThis log and we'll get started. :thumbsup:

Thanks,
tea
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?

#3 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:07:39 PM

Posted 25 February 2008 - 07:15 PM

Due to the lack of feedback this Topic is closed.

If you need this topic reopened, please request this by sending the moderating team a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users