Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

If Youtube Vids Don't Appear On Youtube, But Play If Embedded Elsewhere


  • Please log in to reply
No replies to this topic

#1 mike18xx

mike18xx

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:03:38 AM

Posted 12 February 2008 - 08:04 PM

Your Problem: YouTube videos do not play, and many YouTube site buttons no longer work. You've torn your hair out all week re-installing Flash and Java, and are about ready to take a baseball bat to your computer.

Possible Solution: Check the lower-right edge of your browser window for an "S" logo representing the NoScript extension for Firefox. If it's there, right-click and "allow" ytimg.com. Wait a few seconds while the page refreshes.


-- That's it.


(Sticky request.)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users