Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg Free Problem


  • Please log in to reply
4 replies to this topic

#1 MuffinMan9o9

MuffinMan9o9

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 12 February 2008 - 06:06 PM

Well, just as the title says I have a problem with AVG Free. It refuses to run or uninstall. When I try to run AVG Free it says: "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access this item." Which doesn't make sense because I'm the only user on my computer. So, I thought maybe if I uninstalled AVG Free and then reinstalled it the problem would be fixed. So I go to my control panel to uninstall AVG Free but it give me an error saying: "Uninstall Failed! .............. Click Details for more information...." So I click details and it says: Local machine: installation failed
Initialization:
Error: Checking of state of the item file avgcc.exe failed.
File opening failed. %FILE% = "C:\Program Files\Grisoft\AVG7\avgcc.exe"
Permission denied


Can anyone shed some light on why I am having this problem and how I can fix it. Thanks in advance.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:26 AM

Posted 13 February 2008 - 04:41 PM

Hi, Is this an XP machine? Is there another AV installed or recently uninstalled? If so what was it. What firewall is in use?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 MuffinMan9o9

MuffinMan9o9
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 13 February 2008 - 08:53 PM

Yes it is XP. Kaspersky online free was installed for like a couple hours but I removed it because I installed it on accident. But the problem occurred before I installed / uninstalled the Kapersky free thing. The firewall is just Windows Firewall I think... not sure though.

#4 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 14 February 2008 - 04:38 PM

an idea; try a repair of avg7.5?

http://free.grisoft.com/doc/5/us/frt/0/num/625#faq_625

instruction line 625

OR; depending on how long avg has been installed, do a system restore to prior to its installation

#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:26 AM

Posted 15 February 2008 - 12:20 PM

If all else fails...Get Radical and do a complete new install step by step
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users