Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keybord Problems


  • Please log in to reply
4 replies to this topic

#1 SocialButterfly

SocialButterfly

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:17 AM

Posted 12 February 2008 - 05:33 PM

Ok, there is something very wrong with my keyboard. I use XP and I have a Dell Dimension 1100 comp. I honestly don't know anything about computers. So here's what's going on. I use the interntional keyboard and I think it has messed up my computer. I have had to copy and paste every single 'a' in this message because every time I push the 'a' this (dfjkl
321|:AS) comes up. Everytime I push the tab button it shuts of my computer. The 'Q' (also cut and pasted this letter) when pushed does this (eruio+987pqw) and brings up outlook express. and the exclaimation mark is messed up also. I was told it was because I have used the international keybord. PLEaSE PLEaSE help me (I would use explntion mrks but I cn't)


BTW please take it easy on me with the lingo, I need it explained in laymon terms.....OMG you will never know how many words have an 'a' in them until this happens to your keyboard 'nd have to do the control + 'v' function to paste them

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:17 AM

Posted 12 February 2008 - 05:54 PM

Well...have you tried a different keyboard, for purposes of comparison?

Louis

#3 SocialButterfly

SocialButterfly
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:17 AM

Posted 12 February 2008 - 05:58 PM

yes, I already switched the keybord

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:17 AM

Posted 12 February 2008 - 07:09 PM

Go to the Control Panel> Regional and Language Settings and click on the Language tab. Click on Details. It should say English US or something along those lines
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:17 AM

Posted 12 February 2008 - 07:21 PM

Try this:

To add to what Garmanma said:

Start Menu/Control Panel/Regional and Language Options.

Language tab.
Click on Details under Text services and input language.

Default input language: you usually don't have to change this.

Under Installed Services: click Add.

Input Language-use the drop down arrow to find and select your language.
Ex: for the US-English (United States)

Keyboard Layout/IME: English-Dvorak.
Click OK.

See if your issue is resolved.

(if you want to continue with International keyboard, you can easily change it back)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users