Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Installing Windoes Vista


  • Please log in to reply
1 reply to this topic

#1 Nic4433

Nic4433

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 12 February 2008 - 04:54 PM

I built my first computer today. I have everything together and now I am trying to install vista. I keep getting an error that says "IRGL_NOT_LESS_OR_EGUAL" I get this error after it loads the system files then it goes to the Windows logo with the status bar, it shows the status bar for a minute then goes to a blue screen that says windows was shut down to avoid damage. I have no idea how to fix this so I can install windows. I have a nvidia 780i mobo, with a intel Q6600 processor, Nvidia GeForce video card.

Any help would be appreciated.

Thanks,

Nic

BC AdBot (Login to Remove)

 


m

#2 Nic4433

Nic4433
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 12 February 2008 - 05:20 PM

OK, I figured it out. It was becuase I had more than 3 gigs of RAM installed. So I removed a couple sticks and now its installing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users