Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Difference In Ethernet Adapters?


  • Please log in to reply
5 replies to this topic

#1 moundtown

moundtown

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 11 February 2008 - 01:17 PM

I have an SIS 900-Based PCI Fast Ethernet Adapter installed in my 3.2 GHz Pentium IV computer. I get good download speeds from my broadband (cable) internet connection that are typically around 4700 kbps. The thing is that when I connect another computer to my router, even an older and slower computer, they get nearly double this download speed. Could it be that I just need a better ethernet adapter?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,549 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:38 AM

Posted 11 February 2008 - 02:38 PM

No:)...I seriously doubt if they get double that speed.

Broadband speeds, of course, vary according to time of day, number of users, etc.

4.6 Mbps is about what I get (cable, Time-Warner, central TX) at 1000 a.m.

What website are you using to measure these speeds?

There are differing speeds for ethernet, but few home users will take advantage of the higher speeds. If you want to read on this, http://www.lantronix.com/learning/net-tutor-fastetnt.html

I just went to this site and got a download speed of 6828 kbps, try it: http://www.speedtest.net/

Louis

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:38 PM

Posted 11 February 2008 - 05:39 PM

If it does truly happen when another computer is plugged into the router, I would suspect the router before the adapter. Maybe something in the way it's configured. Depending on the age of the router, there are flash upgrades for the chip but that's a last resort kind of thing
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 moundtown

moundtown
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 11 February 2008 - 06:29 PM

No:)...I seriously doubt if they get double that speed.

Broadband speeds, of course, vary according to time of day, number of users, etc.

4.6 Mbps is about what I get (cable, Time-Warner, central TX) at 1000 a.m.

What website are you using to measure these speeds?

There are differing speeds for ethernet, but few home users will take advantage of the higher speeds. If you want to read on this, http://www.lantronix.com/learning/net-tutor-fastetnt.html

I just went to this site and got a download speed of 6828 kbps, try it: http://www.speedtest.net/

Louis

I use the speed test at http://www.speakeasy.net/speedtest/ which just a few seconds ago reported a speed of 5220 kbps.

This is what actually happened. I was working on a Compaq Presario 5000 for a friend. I needed to test the internet connection but didn't have a spare ethernet cable. I simply unplugged the cable from the back of my computer and plugged it into the Compaq. The connection appeared to be very fast so I went to the site I mentioned above and it tested at just over 9800 kbps. I ran the test a couple more times to be sure. I then tested my computer and could only get speeds of under 5000 kbps. This seeming very odd I had my brother stop by with his new Dell laptop and we plugged my ethernet cable into it. The laptop got a speed test reading of just over 9900 kbps.

Having done speed tests on these three computers all within an hours time, and on the same ethernet cable, leaves me with the conclusion that there is something in my computer slowing it down. If it's not the ethernet adapter, do you have any idea of what else could it be?

Edited by moundtown, 11 February 2008 - 06:32 PM.


#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,107 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:38 PM

Posted 11 February 2008 - 07:00 PM

That is one fast connection. Heres all I can get'
Posted Image


Edit:Are the computers your testing using 10/100/1000 adapters? Is yours only 10/100? This could make a difference but only if your router is a 10/100/1000 router.

Edited by Sneakycyber, 11 February 2008 - 07:02 PM.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,549 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:38 AM

Posted 11 February 2008 - 09:42 PM

Even if gigabit ethernet were involved...it would not account for a mere approximate doubling over fast ethernet. The increased speed should be significantly more with the newer technology.

Something is wrong with those readings as reported.

FWIW: http://www.enterprisenetworkingplanet.com/...cle.php/3485486

Louis

Edited by hamluis, 11 February 2008 - 09:50 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users