Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

001000c.ci


  • Please log in to reply
2 replies to this topic

#1 Web

Web

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 11 February 2008 - 01:15 PM

I have a rather peculiar, at least to me, event occurring on my machine. I am on an HP Pavilion DV4000 running XP Sp2. I use both IE6 and Firefox browsers. On my last defrag I encountered a message which informed me that not all files could be defragged. My available disk space is 89%. I ran a PCPitstop scan which informed me that I had one file which was in 714 fragments, it was listed as, C:\001000C.CI 46.50MB I Googled the object which returned no replies. So I attempted to do a search on my machine for the file. I included hidden files, etc. About fifteen seconds into the search my desktop reset all of the icons as if booting up. My search box disappeared and all was if I had never initiated a search. Several further attempts to search for the file resulted in the same action. I am having no real problems with my machine other than Explorer will hang on occasion but Task Manager never fails to fix that. I have run the standard cleaners, AVG, both Virus and Spyware, Spybot, CCleaner, Windows Defender and I have used Both Eusing Registry Cleaner and Regsoft's. I guess my curiosity is peaked because I've come across something that isn't "Googleable", and the odd action when I try to search my machine for the little bugger. Thanks to anyone who can just shed a little light on this for me.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:06 AM

Posted 11 February 2008 - 02:16 PM

Well...it's a known fact that the Windows defragger doesn't/can't defrag every file...so I would not necessarily be concerned at all about that.

The XP defrag does not defrag the pagefile/swapfile of the system or the registry. For those who want to do that free and easily, there is http://technet.microsoft.com/en-us/sysinte...s/bb897426.aspx

As for PC Pitstop...I stopped respecting their "evaluations" years ago, so I'm not one place a lot of faith in anything "reported" by their check.

A 46MB file with 714 fragments...sounds like something Real, Adobe, or iTunes would do :thumbsup:.

Some info on the file extension you cited: http://www.liutilities.com/products/winbac...brary/files/CI/

http://www.tech-faq.com/scada.shtml

What I gather is that you have a 46MB file with an extension on it...which Windows cannot read. Beyond that, I'm lost. Maybe one of our other members has a clue.

There are all sorts of free tools you can use to search for this folder/file, some available at http://technet.microsoft.com/en-us/sysinte...s/bb545046.aspx

Louis

#3 Web

Web
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 12 February 2008 - 02:21 PM

Hi Hamluis, thanks for the reply and the suggestions. I found I erred in my post by omitting a zero in the file name, the actual name is 0001000C.CI I have since found references to this file possibly being a keylogger. I'm working on that. As for the defrag situation it is of little concern at this point, the fact that I am unable to search my machine for the file is a much greater concern to me. Again I have tried, again the same results. As for the size of the file, I have neither Real or Itunes on my machine, I do, of course, have Adobe. Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users