Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lan Driver Abit Is7g Xp Pro


  • Please log in to reply
2 replies to this topic

#1 comdoc

comdoc

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:41 AM

Posted 10 February 2008 - 11:05 PM

2003 XP P4 Abit IS7G mb Raptor 35G HD 1G RAM system. Avast, Spybot, AVG Antispy. Horrible Win32 Trojan event. Finally forced to reinstall XP on clean drive. But now cannot connect to my DSL network. Tech support found no LAN under Start/Network Connections. Have original Abit CD with a LAN driver, but don't know how to get it to install (double click does nothing). Is there a folder where I can drop it? Also downloaded (2nd comp) Intel® PRO/100 VE Desktop Adapter from http://downloadcenter.intel.com/Deta...=4275&lang=engm , burnt onto CD. Thanks for specific installation directions.

BC AdBot (Login to Remove)

 


m

#2 enos

enos

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 11 February 2008 - 07:40 AM

Right click on My Computer and select "Manage" in the left colum select device manager and see if there are any yellow exclamation or question marks on any of the devices. If you see the LAN device in the list right click on it and select "update driver" then point it to the CD that you have. Hope this helps.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:41 PM

Posted 12 February 2008 - 08:53 AM

Is the driver in a folder or is it a file. Look at the files and tell us what you see.

In particular, we're looking for information on files that end in .exe and .inf

Please post back with the results and we can go on from there.

It's likely that you've got a Marvell Gigabit controller on the board - but I'm late for work, so I'll have to leave this for others (or when I get back on the web).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users