Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win Xp Pro


  • Please log in to reply
3 replies to this topic

#1 Teddy P

Teddy P

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 10 February 2008 - 04:29 PM

When I have to restart (or machine says to) it goes through the process as to restart but gets to the window screen and just stays there with the little blue bar going across. I always have to put the windows cd in and reboot & when it gets to "hit any key to boot from CD" I hit enter & I get to where it says ® repair & I repair & it goes to my © drive & I run chkdsk & exit. Then it reboots & I let it go through the "hit any key to boot from CD" without hitting any key & it boots up fine. Am I missing something to let it restart by itself? Any HELP would be fantastic !!!!

Teddy P

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,289 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:43 PM

Posted 10 February 2008 - 04:34 PM

Try checking the Event Viewer for errors/clues?

What is the Event Viewer, and Should I Care - Ask Leo! - http://ask-leo.com/what_is_the_event_viewe...uld_i_care.html

You get no message of any sort...it just hangs?

Defrag the system lately?

Louis

#3 Teddy P

Teddy P
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 10 February 2008 - 07:07 PM

Thanks for getting back....I get NO type of message at all. It will keep running with the windows screen & little blur bar moving across until I shut it down & start over.
I went to the site you suggested & did the "eventvwr" & let me tell you, I was in a different world I believe. I don't know what any of that stuff means (SCARED ME).
I also defrag about twice a week.
Thinking about going to the beach & throw this computer off the end of the pier (as far as I can)

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,289 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:43 PM

Posted 10 February 2008 - 08:16 PM

Every version of Windows has startup and shutdown problems, so there is no definitive answer for what is going on.

I can only suggest that you realize the complexity of solving this, take a look at the following link...and see what you might try to resolve this.

Troubleshoot XP Shutdown Problems (MS) - http://support.microsoft.com/?kbid=308029

There's nothing in the Event Viewer that should scare...if you read the link I supplied and understand what it is and why it's provided to users.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users