Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no files shown in Win98 folder


  • Please log in to reply
5 replies to this topic

#1 easycigarman39

easycigarman39

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Indiana
  • Local time:01:10 PM

Posted 10 March 2005 - 02:20 AM

How can this be? I set folder options to show all files. I reloaded the Win98 installation disc (not a format and install). Yet everything seems to be working ok. I must have enabled something for those files to not be shown? Those files must are probably on the system somewhere else?

Anybody have any ideas?

BC AdBot (Login to Remove)

 


m

#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:01:10 PM

Posted 10 March 2005 - 05:36 PM

Is this Win 98 or 98SE? I have mine set to not show hidden files, but my files still show up.

Aha! I just had a thought. Are you sure it's the Win 98 folder? When I install, as a matter of course, I copy my CAB files from the Windows disk to the hard disk - I simply copy the Win 98 folder into the C:\ directory. Then I have a pile of CAB files. There isn't normally a Win 98 folder until I make one. Are you sure it's the Win 98 folder? Maybe they got automatically deleted when Windows re-installed and you need to copy them again.

#3 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:01:10 PM

Posted 12 March 2005 - 12:45 PM

I had the same problem with my old computer. Make sure that your file isn't hidden and the properties say that it won't show hidden folders.

#4 easycigarman39

easycigarman39
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Indiana
  • Local time:01:10 PM

Posted 16 March 2005 - 01:50 PM

Found out that my CAB files were in fact loaded to the hard drive. I guess that's a better way to do it? I found out too late though. I decided to format and install all over again. Though quite a hassel, i'm kinda glad I did it because things seem to function much better now.

#5 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:01:10 PM

Posted 16 March 2005 - 11:19 PM

Sometimes, it's just a good idea to reinstall. But it's also a good idea to copy the CAB files to the C: folder. Just copy the entire Win98 folder from the Windows install disk to C: and then when you install something and it wants you to put in the Win98 CD, all you have to do is point it to that folder instead.

#6 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:12:10 PM

Posted 17 March 2005 - 09:48 AM

If you do copy the 98 Cd to C: drive you must create a folder for it. The typical location would be C:\Windows\Options\Cabs.

When you install Windows it also sets your options back to the defaults which include not showing hidden files.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users