Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Crusor


  • Please log in to reply
2 replies to this topic

#1 Turi

Turi

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NIreland
  • Local time:10:30 PM

Posted 10 February 2008 - 08:04 AM

Hey guys, another week, another question.

My crusor keeps dissappearing. It sort of sits behind everything. I'm sure you understand what I mean.
It only starting this morning but it's getting worse as the day goes on.
I have to move it around the screen to get it to reappear. Well, I'm sure I actually don't, because as I type it's gone away and flashed back within a matter of seconds. It just did it, 5 seconds later it came back.

I'm using a laptop so it's a touchpad. A very well used one, I might add.

Thankies,
T x
Crazyness comes to those who wait

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:30 PM

Posted 10 February 2008 - 08:47 AM

Have you installed all of the Windows Updates for your system? Most of my reading shows things like this to be an issue within Windows that was fixed by an update.

Do you have SP2 installed? If not, post back before installing it. There's 2 things that have to be done before installing SP2 - otherwise you may end up with more problems than you started with! (FYI - the 2 things are ensuring that the system has no malware on it and ensuring that all of your hardware drivers are SP2 compatible).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Turi

Turi
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:NIreland
  • Local time:10:30 PM

Posted 10 February 2008 - 12:57 PM

Oops, sorry. Running Vista.
Crazyness comes to those who wait




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users