Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is My Comp. Being Hacked Into?!


  • Please log in to reply
1 reply to this topic

#1 limitbreaker

limitbreaker

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 10 February 2008 - 03:35 AM

My comp has been acting weird lately. At first, it simply could not start up no matter how many times i turn on the power. I had to leave it and try it the next day. Then on occasions when it could start up, there would be some error at the start up screen. The error would read something like'CMOS Settings wrong.CMOS Date and Time not set.' Nevertheless, i was provided with the option of pressing F1 to enter the setup or F2 to proceed with default settings to Windows.
The thing which prompted me that i may be hacked into is when after pressing either F1 or F2, a black screen appeared with 'enter current password.' I restarted about 4 times and finally when i pressed F2, I was brought to windows instead of the screen.
What's the problem? What can i do to salvage my one-year old comp.?

BC AdBot (Login to Remove)

 


#2 V e g e t a

V e g e t a

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 10 February 2008 - 04:58 AM

Sounds like more of a hardware problem to me?
I'm not too sure though, wait for the other replies.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users