Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Your Browser's Cookie Functionality Is T


  • Please log in to reply
4 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:10:01 AM

Posted 09 February 2008 - 11:07 AM

Hello,
I have Google talk and always get ;

Your browser's cookie functionality is turned off. Please turn it on.

I have gone to tools> options >Privacy and have checked> Except Cookies from sites, this does not
prevent the notice that cookie functionality is not turned on, . .

Is there something else I should be doing ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:01 AM

Posted 09 February 2008 - 12:18 PM

If you're receiving an error message that says, Your browser's cookie functionality is turned off. Please turn it on:
Check this Google Link: My cookies are enabled. Why am I getting an error message?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:10:01 AM

Posted 09 February 2008 - 12:23 PM

I am using Firefox, I have Internet Explorer, these instructions are for I.E., should I be opening Internet Explorer ?

Edited by Jove, 09 February 2008 - 12:24 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,958 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:01 AM

Posted 09 February 2008 - 10:41 PM

You can use Firefox. My guess is that somehow google got added to your block list. To find out, Click on Tools --> Options --> Privacy. Halfway down, you'll see the cookies section. Click on Exceptions and scroll down to find google. Check for it with and without www preceding it. In the right hand column, you will see whether it is blocked, allowed, or allowed for session only.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#5 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:10:01 AM

Posted 10 February 2008 - 12:14 AM

Orange Blossom,

I Should have caught that.

You were right, at least www.google.com was not allowed, so I'll see how it goes, . .

Nice of you.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users