Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issue With Winxp Machine And Internet Site


  • Please log in to reply
No replies to this topic

#1 rizzy

rizzy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:49 AM

Posted 09 February 2008 - 10:12 AM

Here is the background on this issue:

We had a website using a shared ssl certificate and we just switched to a dedicated ssl certificate. We have one winxp machine now that everytime they try and go to the management section for the website it does not load and redirects them to the old shared ssl certificate website. (ie ssl.hostingcompany.com instead of https://www.website.com/management/)

All of our machines here can get to the new management site except this one machine. It has been over a week since we switched. We have tried everything with this machine, cleared all the history and cache, ran ipconfig /flushdns and still nothing. We also installed firefox to see if it was IE but firefox produced the same result as IE.

Anyone have any ideas what could cause this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users