Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Icon Pictures Gone, And Start Menu Weird


  • Please log in to reply
6 replies to this topic

#1 nam_acillatem

nam_acillatem

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 08 February 2008 - 11:33 PM

Ok this is hard to explain.

The other day I noticed that my start menu is missing pictures. And if I go to Control panel for an example All the icons except network connections and printers and fax have all turned to the white paper picture, and every program is the same, no picture. And in any window there used to be the blue part on the left with "File and folder tasks" and "other Places" ... that is no longer there either. Same with my music folder, they do not have the Itunes logo anymore. All the programs seem to work normal.... as far as I can tell anyway... I am running windows XP, and have not installed any new programs recently. I attached a few screen shots to try and show what I mean.

Attached Files



BC AdBot (Login to Remove)

 


m

#2 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:10:57 PM

Posted 09 February 2008 - 12:35 AM

Hi nam_acillatem, Welcome to the forum.

I'm no expert here but this --> And in any window there used to be the blue part on the left with "File and folder tasks" and "other Places" ... that is no longer there either. <-- caught my attention... so here's my .02 worth.

Click Start> click My Pictures or any other folder to open a windows explorer> then click Tools> then click Folder Options and look at the General tab, the entry at the top is TASKS... is it by chance set to "Use Windows Classic Folders" ? If it is then re-set it to "Show Common Tasks In Folders" and that should put the blue thingy back on the right hand side of the page.

I have no idea if that will help your other problem though.

I'm jealous over your FireFox browser though. Mine is all 'plain Jane' looking and your's is all hot-n-sexy looking. May I ask where you got it from?

[EDITED] Oops! I forgot to ask; Have you ran an Anti-Virus scan lately? If not I would suggest that you boot your PC into Safe Mode and run one... there might be some kind of germ running around in your machine.

♥ Wendy

Edited by Wendy K. Walker, 09 February 2008 - 12:39 AM.

TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#3 nam_acillatem

nam_acillatem
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 09 February 2008 - 02:57 AM

I tryed your idea, still the blue task thing is not there. And yes I tryed a virus scan, No result.

As for my 'sexy' fire fox.... um... Its from the firefox website, Called Pitch dark... the link is:
Pitch Dark

#4 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:10:57 PM

Posted 09 February 2008 - 03:32 AM

Hi nam_acillatem,

Rats! It worked on mine, taking away the blue thing and putting it back I mean. Thanks for that FireFox link too, mine must be the generic one because it sure looks homely. I'm gonna go get me a hot, sexy new browser now.

Hopefully someone will read this post who can help you.


Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:57 PM

Posted 09 February 2008 - 09:50 AM

I'd have to suggest running this free tool: http://wiki.djlizard.net/Dial-a-fix#Standard_version
In particular, I'd ensure that you check the stuff in boxes 1, 4, and 5

Also, there's a "Tools" button (with a little hammer) that you can click on for more powerful scripts. I'm having trouble with it in my XP Virtual Machine, so I can't offer any tips about their use.

EDIT: Try the last 3 in the Tools:
Reset WBI/WBEM
SFC Purge
SFC Scan

Edited by usasma, 09 February 2008 - 10:12 AM.
Added Edit stuff

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 nam_acillatem

nam_acillatem
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 09 February 2008 - 02:55 PM

Usasma: I tryed that program, #1,4, and 5. Now everything seems normal. I will keep an eye on things to make sure. But so far it is all fixed. Thanks!

Wendy: Enjoy your sexy new firefox!

Edited by nam_acillatem, 09 February 2008 - 02:56 PM.


#7 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:10:57 PM

Posted 09 February 2008 - 10:47 PM

Hi nam_acillatem,

See, I told you someone would come along that knew what to do to get you back to good as new. Glad that you got your problem solved.

Oh and I am enjoying my Sexy New Browser. Thanks for the link. I did some looking and found out that there are like a buzillion different theams for FF... I never knew that.

Thanks again for the link.

♥ Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users