Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot Problems On A Win 98se Computer


  • Please log in to reply
6 replies to this topic

#1 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 08 February 2008 - 11:41 AM

Having just updated spybot to the apparently new version I find I am no longer able to open or run the program;; my screan tells me I have


Posted Image


I did try to uninstall it via my Control Panel to be greeted by a message that I could repair it; I can as yet NOT open the program by any method to do so
clues on how if at all to proceed are gratefully awaited


what can I do to regain the spybot program on my computer please?
I am kinda hoping the win 98se version of Restore MIGHT solve it but I have me doubts ; OR is spybot no longer compatible WITH 98se? :thumbsup:

Edited by ruby1, 08 February 2008 - 11:50 AM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,109 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:39 PM

Posted 08 February 2008 - 01:34 PM

Hello Ruby1,

In answer to your last question, Spybot is compatible with your OS. In fact, their website says that while version 1.4 wasn't compatible with an even earlier OS - Windows 95 - version 1.5 is.

http://www.safer-networking.org/en/paragra..._ossupport.html

Someone else will have to help you with the error message.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#3 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 09 February 2008 - 05:58 AM

can ANYONE of the experts Team suggest to what this error message relates? I have again tried to install the program and get this message

I need to know what I can do to get sybot back on if possible :thumbsup:

#4 Yourhighness

Yourhighness

    The BSG Malware Fighter


  • Malware Response Team
  • 7,943 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamburg
  • Local time:02:39 AM

Posted 23 February 2008 - 02:26 PM

what version of spybot are you running? look here and here.

"How did I get infected?" - "Safe-hex" - Member of UNITE -
Posted Image


#5 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 23 February 2008 - 02:41 PM

thanks for your interest in my problemsPosted Image

I am running spybot 1.4 on my 98se computer ( I do NOT have Tea- timer enabled on my win 98se computer )

I have retried to load 1.5 and got further this time ; however, each time I DID 'load' it I was stuck in a cycle of seemingly reinstalling the program instead of merely 'loading' it ; this does NOT happen on my XP machine on which it updated ,loaded and ran correctly ; this makes me wonder if the 'new' spybot is incompatible with win98se? Also; on this new attempt I AGAIN got the strange hyeroglifics shown in my screan shot; I am presently running 1.4 on my win 98se computer ( without tea timer)and 1.5 on my XP machine ( not sure if it DOES have tea timer!!)
Posted Image

Edited by ruby1, 23 February 2008 - 02:47 PM.


#6 Yourhighness

Yourhighness

    The BSG Malware Fighter


  • Malware Response Team
  • 7,943 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamburg
  • Local time:02:39 AM

Posted 23 February 2008 - 03:25 PM

Mhhm. Not sure. You might want to try this: http://www.safer-networking.org/en/support/index.html

Or register and ask in the forums. Sorry :thumbsup:

"How did I get infected?" - "Safe-hex" - Member of UNITE -
Posted Image


#7 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 02 March 2008 - 07:17 AM

I have tried to do this direct via the download on http://www.safer-networking.org/en/download/index.html

I again meet the problem of the exe NOT being recognised

I will fire up my other win 98se machine and try with IT to see if it is a fault with win 98se or my machine Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users