Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mozilla Is Default But...


  • Please log in to reply
3 replies to this topic

#1 lbfan

lbfan

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 06 February 2008 - 09:34 AM

Hello,

My default web browser is Firefox (also have IE7) and so when I go onto the Internet, I use Firefox (of course) but when I go to the start menu and want to check my Hotmail emails (Windows Live Mail), it takes me to IE to see them when I want to use firefox to check my emails. I also have MSN Messenger and when I click the icon in the bottom right of the screen to check my emails that way, I also end up going to IE to see my emails, not Firefox.

So to clarify - how can I make it so when I go to 'Start' and 'E-mails' can I use Firefox rather than IE.

Please help.

Thank you!

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:07:12 PM

Posted 06 February 2008 - 01:44 PM

In Firefox, go to Tools/ Options/ Main / System Defaults and check Always check to see if Firefox is the default browser on startup,then click Check Now.

Note that MSN Messenger and other applications may be "hard-coded" to open Internet Explorer, no matter which browser is set as the default.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 lbfan

lbfan
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 06 February 2008 - 06:13 PM

Hello, thanks for the info. The settings show Firefox as my default when I go to options. I contacted MSN support and apprently it will always open in IE when using MSN Emails so what I did was create a desktop shortcut and then properties and then changed the URL to live.mail.com and also changed the icon to the MSN butterfly followed by dragging the icon to the start menu, and now it works in Firefox :D

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,911 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:12 PM

Posted 08 February 2008 - 11:56 AM

Glad you have your problem solved. That's an interesting solution Ibfan. Thanks for sharing.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users