Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Safemode


  • Please log in to reply
4 replies to this topic

#1 gtx200

gtx200

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 05 February 2008 - 02:02 AM

WindowXp won't boot to windows or safe mode.

I see the WindowsXP loading screen then it changes to a black screen with options to start in safe mode or to start windows normally.

I've tried both with no success. The system will only boot up to the safe mode option screen

Any ideas what the problem is and how to fix it?

Edited by gtx200, 05 February 2008 - 02:25 AM.


BC AdBot (Login to Remove)

 


#2 03humphrec

03humphrec

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:02 PM

Posted 05 February 2008 - 04:15 AM

One way I get into safe mode is to boot the computer normally then when the black XP screen appears press and hold the power button in for about 5 to 10 secs. Then when you go to boot the computer again it will come up with the safe mode options


Server 1- 2.8GHz Intel Celeron, 1GB Ram, 160GB HDD, DVD-RW, Windows Home Server
Server 2 - 1.9GHz Intel P4, 385 MB Ram, 40GB HDD, DVD-ROM, Windows Server 2003 Standard
Desktop - 2.0GHz AMD Athlon, 512MB Ram, 40GB HDD, DVD-RW, XP Pro
Advent 9117 - Intel Dual Core T2310 1.46GHz, 160GB HDD, DVD-RW, XP Pro, 17" Widescreen (http://www.w00tw00t.co.uk/support/viewtopic.php?f=1&t=4197)
Toshiba Satellite Pro L40 - 1.8GHz Intel Celeron, 2GB Ram, 80GB HDD, Wireless, DVD-RW, XP Pro, 15.4" Widescreen


#3 gtx200

gtx200
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 05 February 2008 - 08:00 AM

Maybe I didn't explain it the issue correctly? Sorry

The pc boots.
The windows load screen appears
Next the safe mode screen open.

I'm given the option to load safe mode or start windows normally.

I pressed start windows normally,
the system reboots
The windowsXp loading screen opens
Then the safe mode option screen loads.
For some reason windows will not load.

I've also tried access safe mode with the same out come.
I'll click on start in safe mode.
The pc reboots and goes directly back to the safe mode option screen saving something about the computer did not shut down correctly.

So, the system won't load windows or safe mode.

We had the same issue last week and the only solution was to reformat and start over.
I guess we to have format the drive again. It's no big deal.
I was wondering what caused this problem and if there was a quick fix.

maybe I'll scape the entire computer and build a new one :thumbsup:

Edited by gtx200, 05 February 2008 - 08:01 AM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:02 PM

Posted 05 February 2008 - 08:03 AM

Since you reformatted and started over, it's likely that there's an issue with your hard drive. Visit the website for the manufacturer of your hard drive to download a free, bootable diagnostic utility that will tell you if the hard drive is dead or dying.

Let us know the results and we can work from there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 gtx200

gtx200
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:02 PM

Posted 06 February 2008 - 09:24 AM

Thanks, I'll check it out and get back to you in a few days.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users