Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Floppy Drive Detected As 5.25 Drive.


  • Please log in to reply
No replies to this topic

#1 MaMister

MaMister

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 05 February 2008 - 12:49 AM

I have a old desktop that runs on some customized dos software and its motherboard going to give way so I decided to do this:

I cloned the hard drive to my presario M2000 which runs on 915 chipset.

As the chipset doesn't support ME, I get big display of 640x800 with no sound and so on but all this is ok for me as I only need to run the dos software.

The problem is that this laptop got no floppy drive so as I clone over, it just detect a 5.25 drive?

I tried to check the bios but there is no option on selecting 3.5 or 5.25 for floppy.

Is it possible for me to remove that since phsically there is no hardware floppy?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users