Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win ME problem - it all started with e-mail


  • Please log in to reply
3 replies to this topic

#1 Al in NYC

Al in NYC

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:27 AM

Posted 08 March 2005 - 07:00 PM

It all began yesterday when I tried to download my business e-mail, as I do every Monday morning, using Netscape 7.0 on my HP Pavilion running Windows ME. The e-mails downloaded and showed in my inbox, but, for some reason, I couldn't open any of them or even delete them. I'd click on them and exactly nothing would happen. All of the old e-mail were accessible, but the new ones just sat there.

So I rebooted...

Upon restart several of the desktop icons would not load properly and were left just showing the generic Windows icon. Netscape would restart, and e-mails would download and were readable under my personal e-mail profile, but the business e-mail again proved unreadable, and undeletable. Following instructions from a Netscape solutions website I compacted all of my mail folders

And I rebooted...

This time more of the icons refused to load and eventually the whole thing hung up and froze. Ctrl-alt-del didn't work.

So I shut it off manually and restarted in safe mode...

Eventually all of the icons loaded and I set about cleaning icons off of my desktop, unnecessary files out of my startup.

And again I rebooted...

Now I couldn't start at all, in either mode. It hung up trying to load the few icons that were left. So I left and went home thinking that I'd come back in the morning and have to hunt for a boot disk or reload Windows.

So I came back in the morning today and tried to start up the computer and it restarted just as usual! Now all the icons loaded, and everything worked again just as it was supposed to. Except for those same durn e-mails that still wouldn't open and wouldn't delete. So, following a suggestion again from the Netscape help site I deleted my inbox.msf file.

And then I rebooted...

What followed was an almost exact reinactment of what happened yesterday. Except now the inbox file in question wouldn't load at all. Eventually I tried to use the ME system restore only to find that it wouldn't work for any date after January 4, 2004!

So, any suggestions as to what may be going on here, and what I could possibly to to fix it?

BC AdBot (Login to Remove)

 


#2 Al in NYC

Al in NYC
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:27 AM

Posted 09 March 2005 - 06:47 PM

Hmmm... guess there may be no solution, or even a suggestion of a solution, for this problem. Maybe you need more information?

#3 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:04:27 AM

Posted 09 March 2005 - 07:04 PM

I would start with some maintenance. Download and run Ccleaner to get rid of unneccessary files. Then run scandisk and defrag and post back with your progress. Please make a note of the number of files and the space cleaned by Ccleaner and let us know.

Another path to explore would be overheating of the CPU. Can you go into the bios and make a note of the CPU and Motherboard temps after the machine has been running for awhile and report that back too.

Edited by Leurgy, 09 March 2005 - 07:06 PM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:27 AM

Posted 09 March 2005 - 09:31 PM

Another option would be to re-install Netscape once you have done the maintenance, since it may have been corrupted while you were trying to fix it. Make sure you uninstall Netscape COMPLETELY before the new install.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users