Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Crashed Last Night!


  • Please log in to reply
3 replies to this topic

#1 Stimp11

Stimp11

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:06:34 AM

Posted 04 February 2008 - 10:18 AM

Can anyone tell me What may have happened to my computer. I have XP, SP2 It was working good. AVG, SPybot, Adaware all running.
Suddenly, Spybot window popped up and disappeared before I could read it. Another pop up opened and sais Shutdown Mode with a 60 second timer. I couldn't do anything-keyboard and mouse froze. i could see the AVG box in the background with text in it but the timer box was blocking view. the AVG symbol in the bar at the bottom had turned black.
Computer shut down and now it says it can't find Windows\Stystem32\config\system.
I tried rebooting, safemode, and repairing. On the repair disk it loaded but keyboard would not work (light went off just as menu comes up) I tried each option many times.
I am now using the recovery disk and restoring to factory settings (thank goodness I saved all my info the other day-coincedence??)
Anyway...I want to know if you know what happened...and how to prevent since if it was a virus my current stuff didn't work (and yes, I updated them yesterday morning).
Thanks

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,600 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:34 AM

Posted 04 February 2008 - 01:31 PM

For the message "Windows XP could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM" see How to recover from a corrupted registry that prevents Windows XP from starting
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Stimp11

Stimp11
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:06:34 AM

Posted 04 February 2008 - 02:27 PM

2. When the "Welcome to Setup" screen appears, press R to start the Recovery Console.


This did not work. the keyboard would not work.

i system restored this morning. hopefully it won't happen again

Any ideas what caused this?

how can I prevent this from happening in the future?

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,600 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:06:34 AM

Posted 04 February 2008 - 02:38 PM

There are many reasons why a registry hive may be corrupted. Most likely, the corruption is introduced when the computer is shut down, and you cannot track the cause because the computer is unloading processes and drivers during shutdown. Sometimes, it is difficult to find the cause of registry corruption....A power failure or some other unexpected shutdown event may cause a corrupted registry hive....

http://support.microsoft.com/kb/822705
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users