Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Uninstall Rebate Catcher from Greasy Palm


  • Please log in to reply
2 replies to this topic

#1 skippyjo

skippyjo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 08 March 2005 - 05:24 PM

[FONT=Impact][SIZE=1][COLOR=purple] Hello all

I am wondering if anyone has had a problem removing the rebate catcher, which is downloaded from the Greasy Palm website. I do not use it and need to remove for some space on C drive ( it takes up 1,415.00MB). When I go to Add/Remove, it can not be remove and display the following message:

Installation log file not found!

Anyone know how to do this manually? all help would be appreciated. :thumbsup:

Edited by skippyjo, 08 March 2005 - 05:27 PM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:29 PM

Posted 08 March 2005 - 05:49 PM

I'm not familiar with Greasy Palm's rebate catcher, so this is just an idea.
It might be a corrupt install.
Have you tried to reinstall it, then try to uninstall it again.
According to their site, you should be able to uninstall from Add/Remove.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 skippyjo

skippyjo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 09 March 2005 - 03:14 AM

Hello

Yes I did go to the site and saw that they recommend use of the remove facility, but it does not work......

I will try reintalling it and wiping it that way.

Cheers

Jo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users