Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Text Cursor On The Xp Home Page


  • Please log in to reply
1 reply to this topic

#1 CultistO

CultistO

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 03 February 2008 - 02:30 PM

Hello

I have been having this (relatively minor) problem for quite some time now. What happens is, that occasionally, the text cursor does not appear in the password boxes on the XP home page. This means that I can not log on to any account with a password, while the problem persists. There are only two ways I have discovered to stop the problem from persisting.

(A) I log on and off of an account without a password (temporary fix that does not always work.)


(B) I restart the computer (again temporary, but surefire)


(While one would assume this means (B) is the better option, it is not necessarily, it means that I am unable to save anything that may be open on any passworded accounts.)

Obviously I am using Windows XP.

I have had this problem since I have used this computer (It was someone else's before, so I can not get an accurate "medical history.")

Any help would be greatly appreciated.

CultistO

BC AdBot (Login to Remove)

 


#2 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:28 PM

Posted 03 February 2008 - 04:16 PM

I had this problem about a year ago. It was intermittent but when it happened I also had to reboot to get it back, then I found that if I pressed CTR-ALTor maybe it was Control (I can't remember for sure) a box appeared asking if I had forgotten my passport this box would accept it and I could then sign in without the reboot. I tried several times to get advice on how to fix this without luck.

I persevered with it for a while then while following a tutorial on something completely unrelated I found that in Control Panel-Sounds and Audio- Sounds, I had less entries listed in my account than my daughter(who shares this PC with me had in hers). I had previously noticed that certain sounds ie that rustling sound you get when you empty your Recycle bin had disappeared. Anyway to cut a long story short I posted the problem on a couple of sites and got a reply from a guy at AumHa Forums who walked me through how to delete my sounds and copy and import my daughters. This solved that problem for me and also since then I have never had a vanishing sign in cursor either. I don't know enough about PC's to know how they were related but it solved the problem for me.

Not sure if this is any help but it won't do any harm to have a look.

I
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users