Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Open Some Websites


  • Please log in to reply
1 reply to this topic

#1 honey23

honey23

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:36 PM

Posted 03 February 2008 - 12:30 PM

HELP!
Before christmas 07 visited websites ok joined some with username & password ok.
Bought second pc & buffalo router WBMR-G54.
Second pc with wireless internet worked ok .
Original pc won't connect to internet.
Went back to shop for help who got me internet access but some sites wouldn't open,
said may have to reformatt to solve problem.
I have now reformatted & reinstalled xp, but still have same problem.
I can visit websites ok but those i joined pre christmas with username & password internet explorer won't open.

BC AdBot (Login to Remove)

 


m

#2 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:10:36 AM

Posted 03 February 2008 - 12:35 PM

Hi, what error message do you get? Are you using ie6? ie7?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users