Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

time executable


  • Please log in to reply
20 replies to this topic

#1 malibu4u

malibu4u

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 08 March 2005 - 12:14 PM

I have Zone alarm as my firewall and at least 20 times a day I get a pop up saying time executable is trying to access the internet. Zone alarm doesn't recoginize it and I certianally don't so I deny access. Can I allow access to stop the warnings I am getting or should I keep on doing what I am doing and that is denying it access. Do you know what time executable means?

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:52 AM

Posted 08 March 2005 - 01:44 PM

The executable is named time.exe? Does it say what directory its in?

#3 malibu4u

malibu4u
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 08 March 2005 - 03:35 PM

Hi Grinler. This time executable comes in the form of a pop up from zone alarms and usually they will have an explanation what the breech was ie hacker looking for certain ports or whatever the problem. I could click on details tab and it tells me what is going on but Zone alarm doesn't reconigize this time executable. It doesn't mention a directory at all and doesn't come in as time.exe but says "time executable is trying to access the internet". Sorry for the lack of information?? but this is all I can really give you. It just started within the last week or so and I don't know if this was caused by an update in my virus or other program. I will check the next time it comes up and see if I can get anymore information that could be pertent to this problem.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:52 AM

Posted 09 March 2005 - 01:10 AM

Ok .. there is a good chance its time sync crapware. So you may want to post a hjt log in the hjt forum

#5 malibu4u

malibu4u
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 09 March 2005 - 11:11 AM

G.M. Grinler, When you want something to happen, of course it doesn't but the zone alarm came up this morning and I got some techinical info for you.
Application.....LXBStime.exe
File name.......LXBStime.exe
I also ran it in my find and this is what it comes up with
In folder........c\windows\system
Run...............Application
Modified........3/17/04
Time.............4:27PM
It looks,at least to me, that it might just be a good file/application and I can let Zone alarm recoginize it. Is my assumption correct Grinler or am I way off base like usual?

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:52 AM

Posted 09 March 2005 - 12:02 PM

Is this 98 or XP?

Can you submit c:\windows\system\LXBStime.exe at http://www.bleepingcomputer.com/submit-malware.php

#7 malibu4u

malibu4u
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 09 March 2005 - 12:10 PM

Sorry about that. I am running 98se with my internet explorer 6 SPI & Internet tools if you need it.

#8 malibu4u

malibu4u
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 09 March 2005 - 12:29 PM

Grinler. must apologize for my stupity but I cannot seem to get this sent as you requested.

Having trouble with....link to topic where this file was requested &
Browse to the files you want to submit.

In the link to topic do I put the link that this question is at and the browse to files I don't know where to put it. Could you straighten me out so I know what to do in the future. Sorry for all the extra work I am causing you......Ed

#9 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:52 AM

Posted 09 March 2005 - 05:38 PM

Dont worry about it...you can leave that field empty

#10 malibu4u

malibu4u
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 10 March 2005 - 09:52 AM

Grindler when I submit as requested, it comes back saving there is an error in submitting the request and could I give the file size and error number which is down below. It also says to contact them but doesn't say where at in your site plus there is no error number at the bottom. I guess i must be jinxked.

#11 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:52 AM

Posted 10 March 2005 - 04:10 PM

email the file instead to grinler@yahoo.com and tell me after you have emailed it so I can check

#12 malibu4u

malibu4u
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 12 March 2005 - 12:30 PM

Sorry for the delay Grinler. Was away for a day. Email sent to you today with the subject Time Executable. If you need more info, email me direct and I will respond as quick as possible.

#13 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:52 AM

Posted 12 March 2005 - 04:09 PM

I emailed you

#14 malibu4u

malibu4u
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 12 March 2005 - 04:29 PM

I won't waste your time anymore Grinler. First you tell me to email you at Yahoo with the information and now you are saying email is not the place to sort this out but the thread is. I am confused about what to do so I will shut it down with this problem here on the site and go elsewhere. Tks.

#15 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:52 AM

Posted 13 March 2005 - 12:58 AM

I think you misinterpreted what I said. I asked you to email me the file, which I have still never received. In my email to you I said that I wanted you to email me file, but continue the discussion of this problem here in the forums, only so others could benefit from it in the future.

What you sent me was information about the file, rather than the file itself which I need to analyze in order to advise you in the proper way.

Sorry if you felt this was misleading or confusing in any way, but support in this fashion is never easy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users