Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Pro Startup Failure


  • Please log in to reply
2 replies to this topic

#1 nick2gb

nick2gb

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 02 February 2008 - 07:58 PM

hi i have xp pro on my custom editing computer and its been working fine for months.
when i turn on my computer it turns on as usual but noticeably slower, when it finally gets to my desktop it
loads infinitely with little ticks and things of that nature. after about 30 seconds of runtime on my desktop, both the start bar and all icons and open windows close. the only way i can get my start up bar and icons back is if i do crtl alt delete and click new task and type a folder/program. i need my computer to work again any ideas?

Edited by nick2gb, 02 February 2008 - 08:00 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:24 PM

Posted 02 February 2008 - 08:57 PM

Routine maintenance?

XP Chkdsk, Using the Graphical Version (My Computer) - http://www.updatexp.com/windows-xp-chkdsk.html

Defrag after running chkdsk to completion.

Louis

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:24 PM

Posted 03 February 2008 - 07:38 AM

There's a virus out there that can cause this behavior.

I'd suggest a couple of free, online scans:
http://saftey.live.com (requires IE)
http://housecall.trendmicro.com

If it turns out that you do have an infection, I'd suggest that you post over in this forum for some more expert assistance: http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users