Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some Sites Loads Slowly: Facebook, Ebay


  • Please log in to reply
5 replies to this topic

#1 sadiqm

sadiqm

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 02 February 2008 - 06:40 AM

I found a thread on this site with the same issue but it has now been closed. Here is the link:

http://www.bleepingcomputer.com/forums/t/125810/some-sites-load-slowly-or-not-at-all-ebayfacebook/

The person with the problem said that he reformatted and it fixed the issue but i am unsure ehat this is. Please help!!

thanks

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:05 PM

Posted 02 February 2008 - 08:08 AM

Have you performed any free, online malware scans? Here's a couple to start with:
http://onecare.live.com/site/en-us/sandbox...s%2Fdefault.htm (Requires IE)
http://housecall.trendmicro.com

If you find that you're infected, I'd suggest posting in the "Am I Infected?" forums located here: http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 sadiqm

sadiqm
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 02 February 2008 - 02:09 PM

i tried it and it founds 1 malware. i cleaned it and restarted the computer but thos sites still load slowly and all other sites are fine.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:05 PM

Posted 02 February 2008 - 04:19 PM

Which malware did it find? Have you rescanned to make sure it hasn't reinfected you (malware does that)?
Try this thread for some help with slowness (although it's an XP thread, much of it pertains to Vista): http://www.bleepingcomputer.com/forums/t/44690/slow-computer/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 sadiqm

sadiqm
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 02 February 2008 - 04:37 PM

yes i did rescan again as it reccomended it and it was gone. i restarted my computer but nothing helped

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:05 PM

Posted 02 February 2008 - 04:37 PM

Check the things in this link to see what you can do to speed it up: http://www.bleepingcomputer.com/forums/t/44690/slow-computer/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users