Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg 7.5 Reports It Is Out-of-date And When I Update It Says Its Fully Up-to-date!


  • Please log in to reply
9 replies to this topic

#1 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:56 AM

Posted 01 February 2008 - 05:14 AM

Well AVG 7.5 is reporting that it's internal virus database is out-of date so when I update it it says that it is fully updated, but still reports that it isn't. I have no idea what is going on here so if anyoen can help me it would be great! :thumbsup:

Thanks, David.

BC AdBot (Login to Remove)

 


m

#2 david28

david28

    Forum Member

  • Topic Starter

  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:56 AM

Posted 01 February 2008 - 05:48 AM

I just thought of this, has AVG not released any updates since January 31st 2008? Is anyone else having this problem, I have looked on the internet an the latest updates for AVG 7.5 are January31st.

I think something is wrong here.

#3 Sreeram

Sreeram

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:26 AM

Posted 01 February 2008 - 06:10 AM

I just thought of this, has AVG not released any updates since January 31st 2008? Is anyone else having this problem, I have looked on the internet an the latest updates for AVG 7.5 are January31st.

I think something is wrong here.


Instead of downloading AVG virus updates, download latest AVG Antivirus software and install. This will solve your problem.
Where there is a will, there is a way

#4 david28

david28

    Forum Member

  • Topic Starter

  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:56 AM

Posted 01 February 2008 - 06:32 AM

Ok I will try this, something tells me I don't think so.

#5 david28

david28

    Forum Member

  • Topic Starter

  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:56 AM

Posted 01 February 2008 - 06:37 AM

Nope, didn't work. I just think Grisoft have not released any updates since January31st. Is anyoen else runnign AVG have this problem?

#6 Sreeram

Sreeram

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:26 AM

Posted 01 February 2008 - 06:43 AM

Nope, didn't work. I just think Grisoft have not released any updates since January31st. Is anyoen else runnign AVG have this problem?



Usually there'll be a period of 1 week to get antivirus database out of date message. Today I've downloaded virus updates and was dated Jan 31. I've never seen any updates as on date.
Where there is a will, there is a way

#7 david28

david28

    Forum Member

  • Topic Starter

  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:56 AM

Posted 01 February 2008 - 06:44 AM

Yeah myne say last update January 31st aswell. I am assumign AVG hasn't released new definitions?

#8 Drewcat

Drewcat

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 01 February 2008 - 10:58 AM

Is your computers clock date set properly?
Does Avg have its own support forum you could try?

#9 david28

david28

    Forum Member

  • Topic Starter

  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:56 AM

Posted 01 February 2008 - 05:58 PM

Omg, I thought it was 2 March. How weird :thumbsup:. I have changed it back to 2 February and I will restart my computer to see if it is fixed.

#10 david28

david28

    Forum Member

  • Topic Starter

  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:56 AM

Posted 01 February 2008 - 06:05 PM

Ok, thanks. The problem was fixed. For some weird reason my clock was set one month to far. Thank you so much Drewcat! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users