Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intermittant Keyboard Failure


  • Please log in to reply
5 replies to this topic

#1 bkirchner

bkirchner

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 31 January 2008 - 09:27 PM

This AM, the wife stated the mouse would not work- would move, but nothing on click. Same after reboot, same with spare mouse. After shutdown, I got on, mouse worked fine, keyboard would not work. When startup, lights on keyboard flashed like normal, but no reaction to keystroke- can't even get into setup. Rebooted, other known working keyboard, no change. Swapped PSU, no change. Can't get past password screen. Friend stated to remove mb battery for 10 minutes to delete passwords to get to hardware profile. Then got keyboard fail message on startup, and to replace battery. After inserting battery ALL THE WAY, (supergenius), booted up, keyboard worked for 10 minutes or so, shut down to try original keyboard, back to original problem- none work. BTW- had the battery out for 30 minutes, did not delete the passwords.
Box is an older rebuild, athlon 1.3 gig chip, 512 ram, enlight 360w psu, XP pro, only recent change was an ATI radeon v7500 grafix card 1 month ago.

BC AdBot (Login to Remove)

 


#2 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 01 February 2008 - 03:12 AM

lol your friends mistaken. If you pull out the battery it will not reset your password.

PS/2 or USB Mouse and keyboard ????
Have you or your wife been having any problems before this on the computer like a virus or pop ups or any thing strange within the week?
did you install any programs of any type within the week?

Try and try when you are able to get on for ten min I need you to check something for me so i can help.
I need you to check the device manager and find out if all the hardware drivers are install correctly this is how you get there
Start > Right click on my computer choose properties > on the new window that poped up choose the Hardware tab > Choose Device manager
on the Device manager do you see any yellow question marks? If so what are the names and what do they say?

let us know

#3 bkirchner

bkirchner
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 01 February 2008 - 10:38 AM

Both mouse and keyboard are plugged into the regular ports- not usb. The only new program added was- I got a Linksys router, installed that oh, maybe 2 weeks ago. The problem computer (#1) is wired through the router, the intention was to hook up THIS computer (#2) wireless. The router kept dumping my security codes, and I haven't had time to sort that out. Computer #2 is hooked up wired now, and seems to work fine.

When I was able to get it to work, I did go into the device manager, had no question marks, keyboard was listed. Now that the problem came back, I can't get there, can't get past the log on screen- (can't type password).

My 9 yr old states the other day he was on the webkins website, a window popped up stating the computer was shutting down, he clicked "no", computer shut down anyway. No other descriptors, he actually know less about computers than I do. (?!?!??!)

How do I get past the password screen to get to the device manager?

btw- I am using that keyboard and mouse on this computer (#2), no problems, plug and played.

Edited by bkirchner, 01 February 2008 - 10:41 AM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:07 PM

Posted 01 February 2008 - 02:05 PM

Did you replace the CMOS battery...or just put the old one back in?

The message did say to replace, right?

Poor/failing CMOS batteries cause unexpected, unpredictable effects...in my limited experience.

Louis

#5 bkirchner

bkirchner
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 05 February 2008 - 09:26 AM

Problem solved!

Could not get past password screen with no keyboard, no matter how I tried.

Installed usb keyboard and mouse, everything works fine. Must be the ps/2 port. Thanks for the responses!

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:07 PM

Posted 05 February 2008 - 10:07 AM

Now that you've installed USB devices, boot the computer and go into BIOS.
Root around for something that says USB Legacy Devices or something similar.
If disable, enable it. Save the change and exit bios.

Should you ever have to boot into safe mode, if USB legacy isn't enabled, the arrow keys won't
work to let you make your boot choice.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users