Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reading License To Restart Computer


  • Please log in to reply
7 replies to this topic

#1 C-info

C-info

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ga.
  • Local time:02:53 PM

Posted 31 January 2008 - 06:52 PM

I have a desk top computer-with window xp on it. It now has a window popping up at startup that reads"A problem is preventing windows from accurately checking the License for this computer "ERROR CODE Ox8009001". It does not boot up all the way-it keeps restarting and never reaches my desktop for me to do anything to it. I wanted to do a system restore but could not get to the menu list. I booted up in "Safe Mode"and still cannot do a system restore but I can get to my desktop /control panel in safe mode. When I click on the system restore the window starts to open but nothing inside it is showing.

I was cleaning off some of my pictures by copying them to a CD(which I did without in problems). I decided to do a scan disk/defrag since it had been a while so I cleaned out my recycle bin and went into control panel to see if there were any programs that I no longer use that was still installed that could be removed. At the very bottom of the list was a program listed by the name of "wordsearcher". I do not remember installing it so I uninstalled. I closed that window went into "my computer" to start a scan disk had to restart my computer to start scanning and when it finished and restarted this started happening.

Hope someone can give me some kind of ideas as to what I can do to get this fixed.
Thanks for all your help in advance.

C-info

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:53 PM

Posted 31 January 2008 - 07:42 PM

Could this be the WordSearcher that you're referring to?: http://wordsearcher.net/software.htm

Do you have IE7 installed? If so, read this link before reading the next link: http://www.bleepingcomputer.com/forums/ind...mp;#entry692141
Can you perform a repair install according to these instructions?: http://www.michaelstevenstech.com/XPrepairinstall.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 C-info

C-info
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ga.
  • Local time:02:53 PM

Posted 31 January 2008 - 11:08 PM

Dear usasma,
I have done everything that I understand in your message but nothing has helped. I know I am not a computer geek but surely something I did would have came out right. Now that I have uninstalled IE7 can I not just reinstall this "wordsearch"?
I can't believe that it caused all the mess especially when I reads that I received it from screensavers and nothing important.
Half of the steps I did- my computer popped up with a message that it could not find that file.
So is there anything else I can do. I even tried to uninstall xp service pk 2. It can't find a certain file so it will not uninstall.I cannot get it to reinstall due to new version scrap.The cd I have is for Service pk-1
I am now ready to throw it out the window..
HELP..!!!!
Thanks,
Karen

#4 C-info

C-info
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ga.
  • Local time:02:53 PM

Posted 01 February 2008 - 10:14 PM

Dear usasma,
I spent most of last night trying all the info that was shown in the links that you sent me. It wants me to find certain info within the SP2 cd my only problem is that my cd is not SP2 it is SP1a so all the files and info it told me to bring up -kept popping up telling me it could not find the file.

I can only go in thru "safe mode" and it will let me uninstall programs but anything with a key code I can not install due to not having a keyboard that will type. I can only open CP-the rest does not open-system restore/anti-virus etc..I am very confused at this point on the next step. I have uninstalled IE7(thur safe mode) but it will not let me do a repair install of windows due to the cd being SP1a and it being updated to SP2.
It told me to put cd in and reboot from cd and I did but it freezes when it gets to the the page asking if I wanted to reinstall windows or R for repair or exit. I did get to the license page one time but then it froze on that page.
Can you or someone else tell me another idea on what to do at this point?

Thanks for all the input sent my way in advance,
lyb235

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:53 PM

Posted 02 February 2008 - 09:31 AM

If you have uninstalled IE7 - then follow the instructions in the second link with your SP1 CD. You'll have to reinstall SP2 after the repair is done - along with all the other Windows updates.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 C-info

C-info
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ga.
  • Local time:02:53 PM

Posted 02 February 2008 - 09:39 AM

I did try to reinstall SP1a but it tells me that the version installed is newer than that I am trying to install. I tried to go thru safe mode and uninstall SP2 but it tells me a file cannot be found and cannot be uninstalled. I even tried opening the file (instead of auto installing) and clicked on setup icon in the folder but same thing happens.

Can you think of any thing else I can do?

Thanks,
lyb235

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:53 PM

Posted 02 February 2008 - 09:58 AM

Here's how to slipstream SP2 into your SP1a CD (then the repair should work for you): http://www.winsupersite.com/showcase/windo..._slipstream.asp
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 C-info

C-info
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ga.
  • Local time:02:53 PM

Posted 02 March 2008 - 09:52 AM

I did finally get the SP1 installed in this issue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users