Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear 'sky' Dg834gt With Bt Broadband.


  • Please log in to reply
No replies to this topic

#1 Mr_Moo0r

Mr_Moo0r

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:19 PM

Posted 30 January 2008 - 07:43 PM

I purchased a DG834GT off ebay and it arrived today. As excited as I was, to roam the house with laptop under arm, knowing I was 'wi-fi'ing'... Blah Blah.

I tried all the basic attempts to connect to it. I then got a little miffed as peoples comments on this router were,

"Had it running in 3-5 minutes!".

After some research, with our trusty friend google. I find that SKY DG834GT routers are pre-set and that I would have to over-ride/update the software back to the original Netgear software.

I downloaded the fix from netgear. After several unsuccessful attempts via http://192.168.0.1 (admin/sky), showing 'unable to upgrade' (I cant remember exactly what it said). I tried the fool proof 'flashing' from this website http://kbserver.netgear.com/release_notes/d102417.asp and once I've selected my ethernet adapter, and click next, the next screen shows up 'DEVICES' but there is nothing there and I am unable to go further.

I've been trying to get this working for about 3 hours solid tonight and I am now well and truely stuck.

I can get it to read my laptop, which has a built in wireless card. Running Windows Vista.

I can also get it to talk to my PC running Windows XP.

This is with a wireless signal and with the ethernet plugged in.

I just cant get any sort of internet connection.

Please help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users