Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sandisk U3 Launchpad Installer Malfunction!


  • Please log in to reply
3 replies to this topic

#1 Lost data! Help!

Lost data! Help!

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 30 January 2008 - 03:37 PM

Hi

I am pretty good with computers, but am no programmer or computer scientist. Here's what happened:
* I put my sandisk usb drive into a usb port.
*It told me I needed to update my launchpad software.
*I said OK. Updating is generally a good thing.
*It told me it was going to back up my files, and for me not to remove the drive in the process of installation, or else everything will be wiped out.
*I said OK, and it began to back up and reformat the drive.
*Then, without warning, it aborted installation, told me that I had removed the drive, and that the only way to possibly recover my files would be to reinstall the installation software. (I had not touched the drive!)
*I found the LPinstaller software on a website and reinstalled it, since it had told me that would be the only way to recover the files.
*The drive now appears to be blank, except for the empty default "Documents" folder.

This happened about an hour ago. I have since used Data Doctor Recovery Pen Drive (demo), and it did not help me to retrieve files. It only told me that I had a "Documents" folder with "My Pictures" "My Videos" etc default folders, 0 bytes large. I am guessing I needed to run the data doctor before I reinstalled the installer, despite what SanDisk told me...

Where did the application back my files up to? Is it on my desktop computer somewhere? How can I recover my information??? Thanks sooooo much for any help you can provide!!!

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:41 PM

Posted 30 January 2008 - 07:45 PM

Welcome to BC
You can download and try PC Inspector Several people have had luck with that utility
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:41 PM

Posted 31 January 2008 - 09:17 AM

PCInspector also has a program specifically aimed at flash drive recovery here:
http://www.pcinspector.de/Sites/smart_reco....htm?language=1
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Lost data! Help!

Lost data! Help!
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 31 January 2008 - 07:21 PM

Well... I tried the PC Inspector too with no luck. I tried two other file recovery programs yesterday, too. I think the files are gone for good. Thanks so much for your help! :-\

Edited by Lost data! Help!, 31 January 2008 - 07:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users