Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Usb Stick Keeps Geting Infected.


  • Please log in to reply
5 replies to this topic

#1 Wassim

Wassim

  • Members
  • 376 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Byblos, Lebanon, Middle East.
  • Local time:02:27 AM

Posted 30 January 2008 - 02:06 PM

Like most of you guys out there, my USB stick got infected and each time i double clicked on it and it gave me the open with window we all get when we get infected.

so after scanning my pc and my USB stick i removed some viruses it found on both than i ran the flash disinfector provided to me by one of u guys here to solve the open with problem and like usually it did

so far its all good but when i directly replugged my USb stick into the pc the problem recurred and when i double clicks on it it gives me the open with window so now each time i use the disinfector i unplug then plug and i have the problem again, i ran my Quick healer many times and updated it and it found nothing and i am still having the problem.

any help?

what software should i use to scan and detect my infection?
"Stuffy Hall Admin of the Typing Skills Enhancing School Program"

BC AdBot (Login to Remove)

 


#2 JDM2

JDM2

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 30 January 2008 - 09:50 PM

Download and run Flash Disinfector:

http://www.techsupportforum.com/sectools/s...Disinfector.exe

#3 Wassim

Wassim
  • Topic Starter

  • Members
  • 376 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Byblos, Lebanon, Middle East.
  • Local time:02:27 AM

Posted 31 January 2008 - 04:43 AM

i mentioned that i am already using it but my USB keeps geting infected again, even though i dont plug it anywhere else after the disinfection.

Edited by Wassim, 31 January 2008 - 04:45 AM.

"Stuffy Hall Admin of the Typing Skills Enhancing School Program"

#4 jase07

jase07

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 31 January 2008 - 06:39 AM

after you cleaned all the infections, the next time you will open your usb drive, use explorer. window key+e or run> explorer.exe.

do not double click the usb icon in my computer.

#5 Wassim

Wassim
  • Topic Starter

  • Members
  • 376 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Byblos, Lebanon, Middle East.
  • Local time:02:27 AM

Posted 31 January 2008 - 06:47 AM

well i do that but that doesnt mean i am not infected anymore, i need to get rid of the cause of the infection.
"Stuffy Hall Admin of the Typing Skills Enhancing School Program"

#6 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,058 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:08:27 PM

Posted 31 January 2008 - 10:56 PM

What were the infections? on both pieces of equipment. What did you use to clean the PC and how long age was this?

You should also disable the Autorun feature on the USB stick.
Down load Microsoft Tweak UI to disable Autorun on a specific drive.
After installation, launch Tweak UI, double-click on My Computer in the tree menu on the left, then click on AutoPlay > Drives. This will allow you to change the system settings for AutoPlay/autorun.
Uncheck the drives you want to disable AutoPlay on and click on Apply.
Next, click on the Types in the left tree. This allows you to control whether Autoplay is enabled for CD and DVD drives and removable drives. You may need to restart Tweak UI if it closes after step 2.
Uncheck the box to disable Autoplay for a particular type of drive.
Click Apply.
See Totally disable Autorun for instructions with screenshots.
NOTE: When Autorun is disabled, double-clicking a drive which has autorun.inf in its root directory may still activate Autorun so be careful.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users