Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Newbie Question


  • Please log in to reply
6 replies to this topic

#1 tdek

tdek

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 30 January 2008 - 02:27 AM

I am fairly new to computers. I have a question regarding the network connections tab in XP. I see that above my network adapter there is a gateway. I cannot disable it when I am connected. I pull the cable and restart and its gone. I still have a connection. I am one of four computers, xbox and tivo connected to a router. When the gateway is present I check my default gateway useing ipconfig and it shows my router's address and when its gone ipconfig shows the same thing. Is this something to be concerned about? Am I going through another computer when the gateway is present? Any help is appreciated. Thanks

BC AdBot (Login to Remove)

 


#2 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:10:34 PM

Posted 30 January 2008 - 03:00 AM

I get this with my laptop. I can't work out why either :thumbsup:

Teenage.Zombiee is back ! :halloween:


#3 Rittnasty

Rittnasty

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:It's a Midwest thing, ya'll...
  • Local time:07:34 AM

Posted 30 January 2008 - 12:07 PM

I have the same issue on my computer, but I set the gateway up manually so that my Xbox 360 could connect through the router to my computer (for Media Player and file sharing purposes). In order to do that I had to create a second connection or a gateway. I assume that you would have to do the same thing for Tivo if you were running it through the computer. I also have a LAN which is how I connect to the internet through my router, not through the gateway. If I am understanding what you are describing then the gateway connection is not something you need to worry about...let me know if I am missing your point here.
"And if it is evil in your eyes to serve the Lord, choose this day whom you will serve, whether the gods your fathers served in the region beyond the River, or the gods of the Amorites in whose land you dwell. But as for me and my house, we will serve the Lord. Joshua 24:15 (ESV)

Thoughtvent.com

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,123 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:34 AM

Posted 30 January 2008 - 01:24 PM

Your router is a residential gateway, facilitating your computers' connections to the Internet.

http://www.wordspy.com/words/residentialgateway.asp

FWIW: The LAN relates to a network, not the ability to connect to the Internet. Local Area Network.

Louis

#5 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:10:34 PM

Posted 30 January 2008 - 08:41 PM

But I dont have a router :thumbsup:

Teenage.Zombiee is back ! :halloween:


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,123 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:34 AM

Posted 30 January 2008 - 09:29 PM

My response was for the original poster.

Louis

#7 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:10:34 PM

Posted 30 January 2008 - 09:53 PM

:thumbsup: oops.

Teenage.Zombiee is back ! :halloween:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users