Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Will Only Start Xp Pro In Safemode.


  • Please log in to reply
4 replies to this topic

#1 biggB

biggB

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Utah
  • Local time:05:41 PM

Posted 29 January 2008 - 10:29 PM

The power was cut unexpectedly to my wifes' computer which was running fine beforehand.
After power was restored, the computer will startup to the Windows XP Professional screen with
the moving bar and then restart. Normal startup and Last known good config options both
do this. It will run Windows in safemode only. Anybody experienced this? If so, is there a solution short of a reinstall? I'm fairly astute with hardware, but with software, not so much. Any input would be appreciated.

Thanks

BC AdBot (Login to Remove)

 


m

#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:11 AM

Posted 29 January 2008 - 10:48 PM

Hi, seen you can get into safe mode have you tred a system restore point? Also you could run check disk from a command prompt...type in chkdsk /r
MCP
MSDST

#3 biggB

biggB
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Utah
  • Local time:05:41 PM

Posted 29 January 2008 - 11:37 PM

I don't think system restore will run in safemode. I will try the checkdisk and get back with you asap. Thanx

#4 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:11 AM

Posted 30 January 2008 - 12:16 AM

System Restore should work fine in safe mode.
MCP
MSDST

#5 biggB

biggB
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Utah
  • Local time:05:41 PM

Posted 30 January 2008 - 03:36 PM

Well, it seems to have corrected itself. Thanks for your input.

Edited by biggB, 30 January 2008 - 03:40 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users