Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default Internet Email (mailto:)


  • Please log in to reply
3 replies to this topic

#1 KOOLBREW

KOOLBREW

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 29 January 2008 - 01:36 PM

I'm running Windows XP SP2. I use MS Outlook 2003 as my email application. I use IE7 with IE7pro installed.

I rarely use a mailto: link on a website, but when I have, it would automatically take me to Outlook's "new mail message" with the To: already filled in from the Web page. However today when I clicked on a mailto: link, it took me to Google's gmail sign-in page, where I didn't want to be. Doing some experimenting, I found that this is where it takes me when I click on a mailto: link if I'm not signed in to Google. If I'm already signed in, it tries to load a new tab, that says "loading", but it just sits there and nothing ever gets displayed. Using the cursor to hover over the tab, it says loading "mail.google.com/mail". But whether it would load or not, I do not want Gmail as my default web mail, I would prefer Outlook.

Ive gone into IE, tools, Internet options, programs, and confirmed Microsoft Outlook is the email default.
I went into file types in windows explorer's folder options, and Microsoft is listed under "URL:mailto protocol". And I verified that the path associated with it is the legitimate path to where "outlook.exe" is located on my PC.
Also, I've gone to mailto: links on different websites to be sure it wasn't a problem with one particular web page, but the results were always the same. I've never downloaded Gmail notifier and there's nothing in Task Manger that alerts me to anything untoward.

I was wondering if anyone had any ideas about why this is happening, and what I could do to correct it. Thanks in advance.


Mod Edit: Topic moved to more appropriate forum~ TMacK

Edited by TMacK, 30 January 2008 - 12:20 AM.


BC AdBot (Login to Remove)

 


#2 _dozzer

_dozzer

  • Banned
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:11 PM

Posted 30 January 2008 - 10:32 AM

it looks like you're using google toolbar. if so, go to the google toolbar Options, open More tab and check if Send with Gmail option is unchecked.

#3 KOOLBREW

KOOLBREW
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 01 February 2008 - 10:10 AM

Dozzer, I've been having problems posting a reply, I hope this doesn't post more than once. Anyway, that worked, Google toolbar was the culprit. I really appreciate you finding the solution. It was driving me crazy. Thanks a lot!!!

#4 _dozzer

_dozzer

  • Banned
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:11 PM

Posted 04 February 2008 - 11:19 AM

i'm glad you've solved the problem :thumbsup:

PS don't forget to backup your Outlook
http://www.outlookbackup.com

Edited by _dozzer, 04 February 2008 - 11:19 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users