Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Internet Connection


  • Please log in to reply
3 replies to this topic

#1 EamonHannaway

EamonHannaway

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 28 January 2008 - 05:58 PM

Hi

I've just been getting great help in cleaning up my laptop from Richie on the HijackThis Logs and Malware Removal forum. It was infected by Trojan Horse Dropper.agent.git & Backdoor.agent.pta etc. (See http://www.bleepingcomputer.com/forums/topic126982-15.html)

Seems to be cleaned now but the viruses took out my internet connection (as well as the AVG control centre) and am unable to reconnect. I have a 3-com box (that someone else installed). have done some rudimentary things eg unplugging/replugging connections and doing a Repair Wireless connection - but it came up with 'not being able to renew your IP address'.

Very grateful for any help - thanks

BC AdBot (Login to Remove)

 


#2 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:10:11 AM

Posted 28 January 2008 - 09:01 PM

Well, try clearing your IP. To do this point to Start -> Control Panel -> Network Connections -> <Connection> -> Properties. In the protocol box Select Internet Protocol (TCP/IP) properties. Select "Obtain an IP Address Automatically" and try connecting.

Hope that helps!

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


#3 EamonHannaway

EamonHannaway
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 29 January 2008 - 03:37 AM

Hi Tomo

Not having much luck - the 'Obtain an IP Address Automatically' was already selected. The icon in the Network Connections/LAN window reads 'Limited or no connectivity'. If I re-insert the network card it reads 'acquiring network address' for a few moments then reverts to limited/no connectivity. Have also tried the repair function but says cannot be completed: renewing your IP address (as before).

Thanks
Eamon

#4 EamonHannaway

EamonHannaway
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 29 January 2008 - 02:14 PM

In addition - on start-up of the laptop a small window opens up for several seconds saying 'installing Com components' then disappears (perhaps having failed(?)

Thanks
Eamon




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users