Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search Engine Redirect


  • Please log in to reply
6 replies to this topic

#1 jimmywine81

jimmywine81

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 28 January 2008 - 12:03 PM

when I search for stuff the results show up but when I click the links it takes me to other things

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:24 AM

Posted 28 January 2008 - 12:07 PM

Hello,

Are you saying that for example I typed sky news into a search engine and clicked on the appropriate link it would then take me to some other random site?
Regards,

Alan.

#3 jimmywine81

jimmywine81
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 28 January 2008 - 12:11 PM

yes that is what it is doing

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:24 AM

Posted 28 January 2008 - 12:16 PM

It could be a couple of things, I had the same problem a week ago on another system, updating the hosts file solved the problem for me.
http://www.mvps.org/winhelp2002/hosts.htm half way down on the left there is a tool called hostsman. download this and let it update the file.
Regards,

Alan.

#5 jimmywine81

jimmywine81
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:24 PM

Posted 28 January 2008 - 12:25 PM

ok so I fig. there is a button that says continue and it takes me to what I want but ifI dont push it sends me to other search engines,Im goona try host man thanks

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:24 AM

Posted 28 January 2008 - 02:54 PM

Ok, let us know how it goes, also What security products do you have? you could have an infection.
Regards,

Alan.

#7 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 28 January 2008 - 03:03 PM

if you have not already done so;suggest you take a restore point , then download, fully update reboot and run each of these on full deep scans ; you may well have an infection there
spybot

http://www.spybot.info/en/download/index.html
superantispyware free for home users;
http://www.superantispyware.com/superantis...efreevspro.html
asquared
http://www.emsisoft.com/en/software/free/

these may take some time to run so give them a chance; see what if anything they find?

Which windowes version are you on;what antivirus program are you running, when did you last update it and when did you last update windows?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users