Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pcmcia Modem Cannot Start (error 10)


  • Please log in to reply
1 reply to this topic

#1 charpotro

charpotro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 28 January 2008 - 03:25 AM

Hello all,

I am having a problem with my PCMCIA modem. It works fine in my HP Compaq nc4400 laptop (infact, using it right now). However, as i tried to install it in my PC (Pentium 4, duel core, 1.8 GH) through a bridge, it gave me an error message like "This device cannot start (error 10)". It was a shock because I was using this device in my previous PC and it worked just fine. I should mention, I have an XP 2007 OS.

I am a novice, so I tried many things that I thought can cure the problem. This is what I tried and found:

1. First thing first, I checked whether the PCMCIA card and the 'bridge', PCMCIA to PCI interface (using some ricoh chip or so), are properly connected. They were.

2. It also gets the ricoh thing as PCMCIA adaptor. No problem with that.

3. It gets the new hardware as "Standard PCMCIA GPRS Modem". The blue light on my PCMCIA modem flashes.

4. It installs, then says "this device cannot start (error 10)

5. Checked resource setting. It used "basic configuration 000" which had a conflict of IRQ value with some devices (automatic setting was selected)

6. I switched it to "basic configuration 001" where IRQ now doesnot seem to conflict with any device. But no luck, still error 10.

7. Installed/Uninstalled drivers many times, Rebooted like crazy

8. OS was installed in a different machine. So, to be sure, I formatted system drive and installed my copy of XP 2007 (service pack 2)

9. This is a new motherboard I am using (Intel 945 Series, probably GCNL), so the PCI slot I am connecting to should be OK.

Can this happen because of I am trying to connect two devices (Ricoh adapter and PCMCIA modem) in one PCI slot? Anyways, my previous motherboard, which I am sure was no better than my present one, supported these devices. So, I am confident that it is possible to make this work. I just have to figure out, HOW. Any help regarding the issue will be much appreciated. If you require any additional information, just ask. Thanks for your patient reading.

BC AdBot (Login to Remove)

 


#2 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 01 February 2008 - 02:57 AM

Check the device manager and tell me if you see any yellow question marks.
Start > Right Click on My Computer > Choose Properties > on the new window that pops up choose the Tab choose Hardware > Then choose Device Manager. If you find any yellow question marks post all the information about it or them if more then one




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users