Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taskbar Problems


  • Please log in to reply
11 replies to this topic

#1 sharpie

sharpie

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:08:32 PM

Posted 28 January 2008 - 01:32 AM

hi-
im on someones computer right now and their taskbar/start menu are on the whle left hand side of the screen. i am used to them being on hte bottom of the screen. how would i fix this? i have tried using the mouse to drag it over, but that didnt work.

-thank you for your time-

BC AdBot (Login to Remove)

 


m

#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:02 AM

Posted 28 January 2008 - 01:47 AM

Hi, right click on the taskbar and untick "lock the taskbar" then you can move it.
MCP
MSDST

#3 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:08:32 PM

Posted 28 January 2008 - 03:43 AM

thanks, but it was already unlocked. i can move it from lest to right, but i cant move it up-down...

#4 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:08:32 PM

Posted 28 January 2008 - 10:59 PM

hello? anyone?

#5 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:08:32 PM

Posted 30 January 2008 - 08:57 PM

bump^^^

#6 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:02 AM

Posted 30 January 2008 - 10:50 PM

Hi Sharpie, well I have searched for an answer for this problem and all I could come up with are 2 suggestions. I read that if you boot into safe mode and if you can move the taskbar to the bottom when you reboot all should be okay but this is only a guess. The only other thing I found was run an antispyware scan but I think that this may be cluthching at straws.
Good luck!
MCP
MSDST

#7 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:08:32 PM

Posted 31 January 2008 - 11:21 PM

Hi Sharpie, well I have searched for an answer for this problem and all I could come up with are 2 suggestions. I read that if you boot into safe mode and if you can move the taskbar to the bottom when you reboot all should be okay but this is only a guess. The only other thing I found was run an antispyware scan but I think that this may be cluthching at straws.
Good luck!


OK thank you Monty007

#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:32 PM

Posted 31 January 2008 - 11:32 PM

hi-
im on someones computer right now and their taskbar/start menu are on the whle left hand side of the screen. i am used to them being on hte bottom of the screen. how would i fix this? i have tried using the mouse to drag it over, but that didnt work.

-thank you for your time-


Since this is on someone else's computer:
has that person said anything about the taskbar being on the left hand side of the page? does that person want it at the bottom, or does he/she not care where it is?

#9 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:08:32 PM

Posted 15 February 2008 - 09:28 PM

they would like it back on the bottom, but i still havnt been able to do it.

Edited by sharpie, 15 February 2008 - 09:28 PM.


#10 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:32 PM

Posted 15 February 2008 - 09:39 PM

From Microsoft:
"To reset your taskbar to the default position, restart your computer in Safe mode. To start your computer in Safe mode, restart your computer, press and hold down the CTRL key after your computer completes the Power On Self Test (POST), and then choose Safe Mode from the Startup menu."
http://support.microsoft.com/kb/253679
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#11 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:08:32 PM

Posted 15 February 2008 - 11:27 PM

From Microsoft:
"To reset your taskbar to the default position, restart your computer in Safe mode. To start your computer in Safe mode, restart your computer, press and hold down the CTRL key after your computer completes the Power On Self Test (POST), and then choose Safe Mode from the Startup menu."
http://support.microsoft.com/kb/253679

thanks but that didnt work.

#12 Bone Idol

Bone Idol

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:11:32 AM

Posted 16 February 2008 - 05:05 AM

Check this out, sharpie. You might find something here that will help.

Go to the top of this webpage, on the left side you'll see the heading 'Taskbar'.

A little down from there you'll see... 'Restore to XP Default'. Click this -- when a download panel appears - click SAVE FILE.

Then go to your desktop where you'll see an icon in the shape of a scroll... (xp_taskbar_d). Double click it -- a notice will appear -- click YES... then OK.

If this doesn't work, try out the different options.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users