Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Foreign Languages Wont Show.


  • Please log in to reply
7 replies to this topic

#1 luckyjoe

luckyjoe

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 28 January 2008 - 12:09 AM

I have some korean songs downloaded and instead of korean, all i see are boxes. i installed the files for east Asian languages but they still come up as boxes

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:54 AM

Posted 28 January 2008 - 09:23 AM

Hello,

In control panel under regional settings, are both the languages selected under the languages tab? you may need to turn on the advanced text features for applications.
Regards,

Alan.

#3 luckyjoe

luckyjoe
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 28 January 2008 - 06:46 PM

i did that too. it still looks like this


Posted Image

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:54 PM

Posted 28 January 2008 - 07:04 PM

While I don't have a solution, just FYI - those little boxes are just placeholders for when Windows can't figure out what font/character to use. As there are no Hangul characters visible, Windows doesn't know what to do with them.

I'd have to suggest that you check out this page for further assistance: http://en.wikipedia.org/wiki/Help:Multilin...rt_(East_Asian)
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 luckyjoe

luckyjoe
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 28 January 2008 - 08:40 PM

i still can't figure it out i tried to download fonts and drag it into the font section but no luck... anyone have any idea?!?!

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:54 AM

Posted 29 January 2008 - 06:45 AM

The only other possibility that could be happening is that the files themselves are corrupt. have you tried renaming the files?
Regards,

Alan.

#7 King_Tut

King_Tut

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 29 January 2008 - 11:47 AM

I have some korean songs downloaded and instead of korean, all i see are boxes. i installed the files for east Asian languages but they still come up as boxes


Hello,

In response to your request for assistance, please read the following:

1) You must have the original Win XP CD.
2) Go to Setteing, then, control panel, then click twice on the icon that says Regional and Languages.
3) When a small window opens, click on the languages tab.
4) When you do that, the small window will display the Languages options, check the two box boxes where it says "Suplimentary Languages Support"
5) Click OK. Windows CD will start down loading the Asian Languages support files.
6) After it is completed, go to the first tab "Regional Options" and press the small arrow next to "Customize".
7) A list of different languages will appear, choose Koraen, and click OK. It is done.
You may need to reboot.

I this will work OK for you. If not, here is my email, contact me and I will guide you step-by-step.

Good Luck.

King_Tut :thumbsup:

Edited by usasma, 29 January 2008 - 06:55 PM.
removed email for member's protection


#8 luckyjoe

luckyjoe
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 04 February 2008 - 05:06 PM

still doesnt work. lanugage bar is there i tried to install the language pack no luck... any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users