Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What is going on?


  • Please log in to reply
1 reply to this topic

#1 ae_boi

ae_boi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 06 March 2005 - 09:35 PM

Hello,

On one of my home systems which is about 4 years old and has a AMD Athalon 1800+ processor, it was working fine and well until tonight when I started it up, got the regular startup beep, and all of a sudden constant, fast beeping which automatically popped up my SETUP and I saw the following message

During the last boot-up, your system hung for an improper CPU Speed setting. Your system is now in Safe Mode. To optimize your system performance and reliability, make sure the CPU speed conforms to the specifications of your CPU.

If I press the ENTER key during startup, I can get to the Windows XP loading screen where the bar freezes.


Is my computer SCREWED?!?!?!?!

Please help

thanks,
adam

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:04 AM

Posted 07 March 2005 - 12:39 PM

Did you ever overclock your cpu?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users