Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Pre Post Screen Hang Up? Gigabyte Ga-965p-ds3 Lga 775

  • Please log in to reply
1 reply to this topic

#1 pixeldot


  • Members
  • 1 posts
  • Local time:01:39 AM

Posted 27 January 2008 - 09:47 PM

So I built a pretty simple rig for my parents and it ran fine for about 2 months, then their power went out. It's plugged into a surge protector, so I don't think anything really got fried, but here's what happens and the different things I've tried. First, here's a list of all components...

mobo- GIGABYTE GA-965P-DS3 LGA 775 Intel P965 Express ATX Intel Motherboard
video- EVGA 256-P2-N624-AR GeForce 7900GS 256MB 256-bit GDDR3 PCI Express x16
HD- Seagate Barracuda 7200.10 (Perpendicular Recording) ST3320620A 320GB 7200 RPM IDE Ultra ATA100 Hard Drive
Proc- Intel Core 2 Duo E6600 Conroe 2.4GHz LGA 775 65W Dual-Core Processor Model BX80557E6600
Power- KINGWIN ABT-520CW ATX 12V Ver.2.2 520W Power Supply
Optical- LITE-ON 20X DVD±R DVD Burner with LightScribe Black SATA Model LH-20A1L-05
Memory- A-DATA 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)

The comp powers on and the display shows the motherboard/gigabyte screen but it hangs there. I can't hit f9, tab whatever. It never makes it the post screen. I've taken out the mobo battery to reset the bios, that didn't do anything. I've replaced the ram with other sticks, no help. I got a duplicate of the same motherboard and the same issue happens. I replaced the cpu, for some strange reason the computer then booted, but after shutting it down and turning it back on, same problem. Essentially I've replaced and tested every part except the video card (I can't see why it'd cause an issue at this point), the hard drive (why would the HD be an issue if the comp isn't even past the post screen yet.), lastly the power supply (I haven't bothered because there's power, fans spinning and lights blinking). Anyhow, I'm stumped

I need some help, please give me any advice you may have...

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,272 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:39 AM

Posted 29 January 2008 - 11:46 AM

The hard drive would have been the second thing (after the PS) that I checked.

Reason? Simple...all the system files are on the hard drive. If the system cannot boot, the hard drive is a likely suspect in my world.

Anytime a power surge or something of that nature occurs, the likelihood of file corruption/damage exists. That includes boot files or any other system files which are on the hard drive.

I would have run chkdsk /r from my XP install CD...before I even tried to boot that system.

Causes of Data Corruption - http://ezinearticles.com/?Causes-of-Data-C...n&id=817785

File Corruption & Its Consequences - http://www.smartcomputing.com/editorial/ar...3.asp&guid=


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users