Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Beeping Problem


  • Please log in to reply
2 replies to this topic

#1 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:04:37 PM

Posted 27 January 2008 - 02:07 PM

Just salvaged parts from two computer and hooked them all together.

When I turn it on I get a beep code, 1 long 3 short. Google said that it means there is a ram problem. I had 4 sticks in it, I removed all but 1 and tried and still had the problem, tried putting that stick in another slot and tried another stick in all the slots too in case it was that one stick the problem.

It's an intel board (don't know the model number) and had a PII 233 and I just switched it out with an old PII450 I had.

Also I put in two CD-Rom drives... Could that be a problem? I made sure to put one master and on slave jumper and I used that end plug for the master and the middle plug for the salve and the other end for the mobo.

I double checked the floppy drive and I am pretty sure that the Pin1 is not switched around.

All power connectors have been plugged in.

Checked all the expansion cards to make sure eveything is seated right and everything looks good...

I did have to force the PII processor a little bit but googling people said that it is normal for a Pentium 2 needing a little bit of extra force since it is a slot processor.

Edited by Klinkaroo, 27 January 2008 - 02:35 PM.


BC AdBot (Login to Remove)

 


m

#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:08:37 PM

Posted 27 January 2008 - 03:10 PM

pull the newer cpu and put the old one back in? identify the motherboard from markings screened or a sticker?

when you get it to post(show a boot screen) try to see what bios version is running on it, they may be an upgrade that would see the 450?

this is assuming one of the sticks of ram will work?

disconnect all drives for this test, if it boots/posts then reconnect one drive at a time and test

bad power supply?

long process of elimination?

try to make only one change at a time tho

Edited by DaChew, 27 January 2008 - 03:11 PM.

Chewy

No. Try not. Do... or do not. There is no try.

#3 Klinkaroo

Klinkaroo
  • Topic Starter

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:04:37 PM

Posted 27 January 2008 - 03:22 PM

Found it, Video Card wasn't seated properly.

Got it to boot

Edited by Klinkaroo, 27 January 2008 - 03:34 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users