Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox &/or Thunderbird Won't Open


  • Please log in to reply
1 reply to this topic

#1 katiecalf

katiecalf

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:38 PM

Posted 27 January 2008 - 12:43 PM

I am running Window Vista Home Premium on a dual core processor and have Firefox Ver 2.0.0.11 and Thunderbird Ver. 2.0.0.9 running. I have Zone Alarm for my firewall and am running Avast for my virus protection. At times either one or both at the same session will not open. When you look in Task Manager it shows them as running but not at the full amount the program should be using etc. Firefox on my machine when it opens shows 31,624K versus 9240? when it just hangs. Thunderbird does the same thing when it opens properly it shows 12,908 but stops around 4,000 something when it hangs. Neither of them will close when you do an end process. they just stay there doing nothing. If per chance you try to open another instance of either it shows up in the task manager and that instance will close. If you reboot the computer and try again usually on the first try it/both will open. Most times it is either Firefox or Thunderbird that does this at startup not both but occasionally they both have done it. I could reboot all the time but I was wondering if there is a way around rebooting that would cause them to finish loading?
thanks!!

BC AdBot (Login to Remove)

 


m

#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:38 PM

Posted 27 January 2008 - 02:23 PM

Here are some articles that may help:

Firefox Hangs
Browser will not Start on Vista
If you receive a message "profile in use", Profile in Use
There is also the Firefox Standard Diagnostics

You can try uninstalling and reinstalling Firefox. If that works, do the same with Thunderbird.
Uninstalling Firefox
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users