Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sound on Win Me


  • Please log in to reply
1 reply to this topic

#1 lurkynot

lurkynot

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:05:39 PM

Posted 06 March 2005 - 11:45 AM

I have no sound on Windows Me. Checked the volume control - ok. I am puzzled , any ideas?

BC AdBot (Login to Remove)

 


m

#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:06:39 PM

Posted 06 March 2005 - 06:42 PM

Hi, Lurky ~

It would help to have a little more info:

Are you using a desktop or a laptop, and do you mean that you have no system sounds or can you play a CD?

Make sure that the "mute" box isn't checked on the little speaker in the tray, if you have one. Make sure your speakers are plugged in properly if they're external. Quite often, I find that the speakers have been plugged into the wrong socket.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users